Personal Shopping Assistant - Web

  1. ya

    direito

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  2. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. 0 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. Boards is unresponsive in chrome 62

    When trying to access my boards in Chrome 62.0.3202.75. even the earlier version. All i have gotten is a loading circle. It is working okay inside Vivaldi - Firefox and sutch. So something that should be fixed.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Web Version not showing Browsed or Favs

    I do not see my browsed items on the web version. Only the chrome extension is showing items.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. When description content is long enough, questions and buttons get clipped out of iframe.

    Consider adding max-height to div class="card" in the "save-item-frame" as on non-auto-detected pages, if the product text is long enough it will push the "Is this a product" question and buttons divs outside of the clipping area of the iframe.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  7. myBoards Performance is slow in Edge

    Running myBoards in Edge seems very unresponsive. Even hovering over an item to bring up the context menu takes a second or two. The main thing I want to do with this full-screen view at this point is delete items that I don't want to track but in addition to the wait for the delete UI element to appear, I also have to approve each deletion via a modal dialogue. Maybe instead have a one-click "delete" button, but send it to a "Deleted items" category that is cleaned up after a few days instead.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  8. test idea

    test web

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Personal Shopping Assistant - Web

Categories

Feedback and Knowledge Base